Nieuw: Mollie-module voor osCommerce

19 maart 2015

Om ons assortiment aan webwinkelmodules verder uit te breiden, hebben we een osCommerce-module ontwikkeld. Met behulp van deze module kunnen osCommerce-gebruikers betalingen ontvangen voor alle betaalmethodes die Mollie aanbiedt, waaronder iDEAL, MisterCash en creditcard.

De nieuwe module is te downloaden via onze <a href=“https://github.com/mollie/osCommerce/releases”>osCommerce GitHub-pagina</a>. Klik aldaar op <em>mollie-oscommerce-1.0.zip</em> om de eerste versie te downloaden. Upload de bestanden in het .zip-archief vervolgens via FTP naar je osCommerce-installatie.

<!–more–>
<h2>Betaalmethodes activeren</h2>
Als de bestanden correct zijn toegevoegd, zijn de Mollie-modules nu in het beheersysteem van osCommerce terug te vinden. Navigeer naar <em>Modules > Payment</em> en klik rechtsbovenin op <em>Install Modules</em>. Het onderstaande scherm verschijnt, waarin de betaalmethodes van Mollie ook gekozen kunnen worden.

oscommerce

Klik voor elke betaalmethode die je wenst te installeren op de bijbehorende knop <em>Install Module</em> aan de rechterzijde.
<h2>API-key</h2>
Vergeet niet de API-key in te vullen bij één van de Mollie-modules. Deze instelling wordt direct toegepast op alle betaalmethodes van Mollie. De API-key van jouw website is te vinden in het Molliebeheer onder <a title=“Beheer websiteprofielen” href=“https://www.mollie.com/beheer/account/profielen/”>websiteprofielen</a>.

oscommerce api key

Naast osCommerce biedt Mollie zelfontwikkelde modules aan voor de populaire webwinkelsystemen <a href=“https://www.mollie.com/en/integrations/magento-2”>Magento</a>, Opencart, <a href=“https://www.mollie.com/nl/integrations/prestashop”>Prestashop</a> en de WordPress-plugin <a href=“https://www.mollie.com/nl/integrations/woocommerce”>WooCommerce</a>. Ook worden door derden modules aangeboden voor tientallen andere softwarepakketten. Voor de volledige lijst kunt u <a href=“https://www.mollie.com/nl/developers/packages”>op onze website</a> terecht.

Voor de osCommerce-module is minimaal osCommerce 2.2 benodigd.